[Luaeclipse-developers] eclipse 3.4

Luís Eduardo Jason Santos jasonsantos at gmail.com
Mon Jul 21 11:03:39 GMT+2 2008


Hi,

The Eclipse Platform has undergone some internal changes that prevent
LuaEclipse 1.2 from working on Eclipse 3.4. We are working on a verson that
fixes this and will be releasing it soon -- until then, I am afraid we have
to recommend the downgrade to Eclipse 3.3.

Luís Eduardo Jason Santos

On Sun, Jul 20, 2008 at 6:44 PM, marius schebella <
marius.schebella at gmail.com> wrote:

> hi,
> I am new to the list, I write to you, because I am having problems to get
> luaeclipse working with eclipse 3.4. Is this a problem of the Eclipse
> version, do I have to downgrade eclipse?
> I am on os x 10.5.
> thanks,
> marius.
>
> _______________________________________________
> Luaeclipse-developers mailing list
> Luaeclipse-developers at lists.luaforge.net
> http://lists.luaforge.net/cgi-bin/mailman/listinfo/luaeclipse-developers
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.luaforge.net/pipermail/luaeclipse-developers/attachments/20080721/87d9da21/attachment.html


More information about the Luaeclipse-developers mailing list